PDA

View Full Version : why does it happen?!?!?!


ozioz
10-15-2006, 05:33 PM
I imported an object from max to Vue. But every single time that I did it , objects in the Vue scene were realy interesting. I saw that their position and coordinates were changed. For example : I have a building and this building has its own balconies. The balcony objacts are saperated objects. the balconys are changing their cordinate informations when I import them into VUE.. I also tried import them into the other applications such as Zbrush , Maya , XSI... But those movements ended up so succesfully.

What can I do guys?? İt is a trial version and my company is about to buy one. İf I can accomplish to show them a good rendering with VUE. I used 3ds and obj formats as the importing file formats.

I realy need your heeeeeelp!!!

mwalter1
10-15-2006, 09:01 PM
I think by default, Vue imports things at world center. If the objects are seperate, then they will come in at the center, not where they were in your other program. You can turn this off - File, Options, General Preferences tab, uncheck Resize and center imported objects.

I have had some models exported from Max that "explode" on import into Vue. There was something about transform reset or something like that that needed to be set to zero in Max before exporting.

Hope that helps.

Peggy

ozioz
10-16-2006, 05:31 AM
I did not know that there was an option in Vue like that. I tried to reset the position informations of my objects in Max but I cannot say that it worked.

If something changes in the future, I'll fill you in about that.

See you, thanks again..

ozioz
10-17-2006, 06:53 PM
I can not take it anymore.. This is realy a nightmare .. I tried everything that can be possible but Vue keeps on behaving like a stupid. I can't import my Max objects. Their possitions are always changed by VUE. This is so interesting. Please tell me If Vue does not support importing individual objects in one time or not!! I have been trying to achive that very basic job but I have been able to do nothing so far.

**I also tried to change the settings of the importing options in Vue preferences. But it did not work.**

I use 3ds file format in order to use my UV settings in VUE. Obj format dooesn't support this feature I thing.Even if I use it, Possitions are changed by Vue again and again. ( I have tried it.

Can it be a problem with my objects?? Can it be a problem with my brain??!!.. Do you think I am stupid.. ( I think so because this is one of the most simple tools that can be used and work so basiclly in 3d .... importing and exporting...

Please help me.. I have to figure it out .....Otherwise I can not sleep!!

Hatrix
10-18-2006, 01:30 AM
In Vue go to file / options / general preferences select Display real size of objects in world units and unselect Resize and center imported objects. Once youv'e done this all should be fine. Vue objects will be small in comparison but you can always scale them up. You can also download a free Max - VOB exporter on the e-on website if you are a registered user of Vue.

Hope this gets you some sleep and good luck.

ozioz
10-25-2006, 11:49 AM
Unfortunately I am not registired yet... This is a trial version. But your suggestion works pretty well man.. İt has solved my problem..

Thank you

CGTalk Moderation
10-25-2006, 11:49 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.