PDA

View Full Version : XSI to LW workflow trouble...


stevecullum
10-11-2006, 10:06 AM
Its possible, that I will continue to use LW for some rendering and texturing situations, but I have ran into a few issues.

I have a basic model that I created in XSI and tried to export it to an LWO, but I got an error on trying to load it into LW. So in the end I exported to an OBJ file, which works great.

The only problem is, XSI created 120 MDD files, one for each piece of the model, which is a bit of a nightmare to say the least!

I'm hoping someone can share some workflow experience with this, so its a bit easier to deal with?

toonafish
10-11-2006, 01:29 PM
You could create clusters and animate those in XSI.

If you don't need seperate objects you should merge all into a single one in XSI.

stevecullum
10-11-2006, 02:01 PM
Thanks for your help :)

I'm still trying to figure things out in XSI (noob alert!) - how do I merge the seperate bits of geometry so it produces a single MDD file?

toonafish
10-11-2006, 02:30 PM
ha ! one noob helping the other ;-)

select all objects, Alt+RMB > merge

stevecullum
10-11-2006, 03:02 PM
:thumbsup: - easy as that :D

dwigfor
10-11-2006, 08:47 PM
In the merge ppg, make note of the materials and shape/envelope transfer options. That keeps your original mesh's materials.


My coworker has done some stuff LW->XSI->LW via Point Oven. Maybe take a look at that. Also, not sure if there's an importer, but there's a Lightwave .XSI exporter which you may be interested in...

stevecullum
10-12-2006, 09:09 AM
Thanks...I thought I did something a bit wrong when my object turned gray!

I won't be able to play with XSI for a few days, so I'll give that a another go when I can:)

CGTalk Moderation
10-12-2006, 09:09 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.