PDA

View Full Version : afterburn popping


pgill
10-09-2006, 06:32 PM
hi everyone

sorry...i am an afterburn newbie...so please have patience!

i am in at the deep end on a job so i don't have much time to play and learn...i'm going to be winging it big time! anyway...i have some stuff that looks good as stills but the animation is too violent, and also popping/boiling...is this caused by the speed of the particles (they are'nt too fast) or noise or sampling or something? any obvious things come to mind?

its a vortex force, twister thing.

if i can work this out...i have a chance of pulling off the job....any help would be super!

cheers

paul

SoLiTuDe
10-09-2006, 07:09 PM
can you post a movie file so we can see what you're talking about exactly?

pgill
10-09-2006, 07:35 PM
heya thanks for the reply...i have worked out that its because i am spawning particles and they are big at spawn tim...so i can grow them using the afc for sphere size....is that right?

also if i were to not grow them...how do i just fade them in and then fade them out when they die...does the particle age map work with afterburn?

cheers

paul

SoLiTuDe
10-09-2006, 07:37 PM
Yes... sphere size using the afc will work for ya... and density would be the other one you're looking for fading and such... Lower density causes more render time though (usually... depends on the effect and such), so if it's something you could edit afterwards in after effects or something then I would suggest that.

AdrianWilliams
10-29-2006, 03:19 PM
Try reinstalling it, it might be an auth-problem

DoubleSupercool
11-08-2006, 02:37 AM
Afterburn has known problems shaky/jerky particles when rendering. We have found that the best thing to do is save the file, reset Max and load the file again and render. It works pretty much every time.

CGTalk Moderation
11-08-2006, 02:37 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.