PDA

View Full Version : Can't delete Face?


yencaray
09-25-2006, 12:42 AM
I have a problem and it's really bugging me! I have this model here
the problem is this face that you can see thats away and seperate of the main mesh i can't delete or seperate from the surface to get ride of it....don't ask how it go there it started with a smoother error and then when i went back maya some how kept the smoother mesh and grouped the mesh you see here with the smoothed one and no matter how far i went back in history it wouldn't undo the smooth mesh so i had to manually delete the faces and now this final face wont delete? it says only one surface and can't do it. I've seperating it esptruding it and then seperating it and still can't get the face to delete. am i forgeting something? but this would really help me out cause it's really making me mad!
http://i16.photobucket.com/albums/b41/moon_lit_eyes/CGTALK%20forums/Surface-error.jpg

mech7
09-25-2006, 07:41 AM
sometimes it tells you underneath what command you must run..

newellteapot
09-25-2006, 11:10 AM
I would select the polys I need, leaving the little bugger behind, and export them to a new scene. let me know if this helps :)

yencaray
09-25-2006, 04:45 PM
yup that worked! exported it and then imoprted back in and it worked! Thanks for the help.

newellteapot
09-26-2006, 10:01 AM
Glad the problem is solved. Exporting to a new scene is a quick fix for a lot of problems.
:)

deumilcat
09-26-2006, 04:32 PM
.. or you could switch to edge mode and delete the edges of the face
it works sometimes too

I think the delete failure is because your face was dependant on the inner structure of the mesh as Maya see it

CGTalk Moderation
09-26-2006, 04:32 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.