PDA

View Full Version : Matte painting in xsi


Sim-R
09-21-2006, 09:31 PM
Running a quick mattepainting test of this rough colour image located here - http://photos1.blogger.com/blogger2/4643/3684/1600/higher.jpg
I have not done this in xsi before so this is how far I've got to .
. I have an object with lambert applied .Applied to lambert I have an image shader of the image I'm projecting onto it , Plus a colour pick shader so the channels I made for the image layer will neg the overspill of rough geom .I also have the pick attached to the transperancy of the lambert and the image attached to the ambient and diffuse of the lambert .Finally the image is attached to the pick as an input .
Now when I do a render the painting shows up with no overspill all nice and everything - except it's about 49 perscent darker and muddy . What oh what am I doing wrong ??My understanding is that lambert was the best for projection mapping from the camera for matte painting . This was the reason I bought the program so I am naturally frustrated with myself (not the program )
I'm so close with this i can almost smell it .Apologies if this is an oh so stupid question........

RozmarnaNutrie
09-22-2006, 07:25 AM
hi, your link is broken. Anyway, try constant shader :]

Sim-R
09-22-2006, 06:19 PM
Hey - thanks for the answer - someone just emailed me the same answer . It's weird cause the guy in the tut I was watching kept saying lambert ....anyway constant works a charm so far .
Cheers for the response . Apologies for the broken link .

CGTalk Moderation
09-22-2006, 06:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.