PDA

View Full Version : Raytraced transparency not 100% transparent


dcarmor
09-21-2006, 12:09 AM
I have a bunch of leaves all with alpha masked transparencies. As you can see in the attached image, you can see ghost shadows where it should be clear and white. It looks like the many overlapping transparent objects makes it problematic. I'm hoping there's a simple solution. Thanks for the help. Oh, I did search for 5-10 minutes for this, but found nothing. Thanks!

ftaswin
09-21-2006, 01:01 AM
in the shader's raytracing option's tab:

turn shadow atenuation to 0


Ft

dcarmor
09-21-2006, 05:25 AM
Sweet! Thanks for taking the time to solve my simple problem.

-Daniel

CGTalk Moderation
09-21-2006, 05:25 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.