PDA

View Full Version : What version are you on?


PJC
01-30-2003, 08:50 PM
Be interesting to see what the majority is:

I'm on v9.51e PC

JTalbotski
01-30-2003, 09:15 PM
The latest version I have is 9.51e for Mac. It's the only version I have that runs in Classic mode (and it doesn't do that very well).

Jim

gra4mac
01-30-2003, 10:22 PM
I use 8.5P+ on my Mac and 10b6. Version 9.5x is too buggy for me.

Cheers, Graham

Natess44
01-30-2003, 10:45 PM
I'm on v9.51e unfortunatly.

pabitel
01-30-2003, 11:47 PM
I'm also using 9.51e. I can't say it's any worse than any of the 9.5x builds.

Natess44
01-31-2003, 12:01 AM
It's the best of the 9.5x versions but it's still junk.

Vong
01-31-2003, 04:41 AM
Still got 8.5p++ installed here....

Cydonian
01-31-2003, 05:50 AM
Last upgrade: v9.5 :shrug:
I still swear by 8.5p++, although I also swear *at* it on a daily basis.:wip:

dragonfollower
01-31-2003, 06:20 AM
V7.1

I own v9.5, but obviously, I don't use it. Well....I tried.....tried is the key word.

-bRiAn

Commiekeebler
01-31-2003, 04:29 PM
9.51e

Wish I stayed with 8.5 though, save me some frustration...

Bottom line: a list of features doesn't make a useable software

Ran13
01-31-2003, 09:07 PM
I've seen several posts in here from people saying they never upgraded to v9.x but are using v8.5p++

I was wondering how that was possible since 8.5m,n, (o was new CD only, p, p+, & p++) were released the same year as 9.0?

I'm using 8.5L which was the last version released early in the same year as 9.0. When my subscription ran out in March (was it 2001?...I think so), A:M8.5 was at "L" and v9 was at beta7. Didn't v9 come out in late 2001?

In Nov of 2001...(dev. of v9 seemed to drag on forever...they got up to what...beta 17?) I called Hash to ask if I upgraded to v9, could I still get 8.5p++ (above 8.5L req'd the new CD...and I think I remember v9 being in beta almost the entire year) and I talked to James. James wouldn't even disuss some problems I was having with 8.5 (volumetrics broke/final render black spots) because my subscription wasn't current. "But I'd be glad to uprgrade you to version 9", he says. I said that I would gladly pay for the upgrade if I could still get 8.5p++. He said "
sorry...we don't have any of those CD's left." That pretty much did it for me...I posted to the mailing list the problems I was having with volumetrics and black spots and asked if anyone could vouch for v9 in a production environment...of course no one would, and I was summarily dismissed from the animaster list.

I never went back. I got several " I feel your pain" e-mails, one from Dan Shimmyo, the author of a couple of those nifty plugs that Wegg has on the Eggprops site.

My last year with A:M was NOT a pleasant experience.

Dearmad
02-01-2003, 01:01 AM
8.5p++ here. Won't upgrade until I hear some VERY convincing stories about stability in thelatest version... have'nt heard them yet.

zandoria
02-01-2003, 02:04 AM
Just released today :)

dfaris
02-01-2003, 04:14 AM
A busted a$$ good for nothing version.

Rangler
02-01-2003, 05:14 AM
9.5e and toying with 10.0c, but still have 8,5p++ installed just in case.

(8,5p++ can be downloaded from Animationpitstop.com)
http://www.animationpitstop.com/files/index.shtml
Note: You have to be careful since there are 2 key versions for 8.5.

no0ne
02-01-2003, 07:06 AM
9.51e

2003-cd ordered :bounce:

3DMeister
02-01-2003, 03:26 PM
Still using V8.5 :thumbsup:
Holding off on upgrading until I hear alot of really good things about V10+.
But I am saving my pennies and if Hash doesn't have their act together by the time I can afford another package... I will move on.



JL :hmm:

Paul L. Ming
02-02-2003, 03:34 AM
Hiya.

"Using" isn't what I'd call it. :) Last version I bought was AM:99, somethingorother. I upgraded from AM98, thinking that stability would be better. It wasn't. I upgraded patch after patch, still buggy and flakey as hell. So...I shelved it and forked over the cast for Softimage 3.9 and 3DSMAX. I was in school at the time, so it wasn't that expensive...not compared to the $30k in tuition fees. ;)

I DL'ed a "free", ;) , version of AM2000, 9.5??? Intalled, played around...and within 5 minutes I had a crash. Could be a fluke, so I tried it again for a while. Crash. Wait a day, kill it, reinstall, try...crash. Reformat my harddrive two months later (had to do it anyway)...within 5 minutes..crash. Sinse then, I've deleted it from my hd, and even reromated again (I do a reformat every 4-6 months; Win98 and Win2kPro). I havn't yet slapped it on. Maybe I'll try, and see if it crashes again. Since then I've upgraded my RAM and installed a new Soundcard. I'll see what happens...

My Fault
02-02-2003, 03:48 AM
Uh Paul, not to treat you like a moron, but commenting on the stability of a warezed copy is pretty...well.. moronic :p

Paul L. Ming
02-02-2003, 03:49 AM
Hiya.

Since that last post, I've installed the cracked version (it's 9.0), opened it, and it just crashed while rendering. Froze up solid.

I am *so-o* glad I didn't pay for it. Now I can happily delete it from my HD...again. Back to XSI, MAX and trueSpace for me I guess (yes, ALL of those bought and paid for, thank you).

Paul L. Ming
02-02-2003, 03:57 AM
Hiya.

In all honesty, it hasn't made a difference. AM98 and AM99 crashed just as much (I own those). I figured AM98 was just new software, with new stuff, and had some bugs. Fair enough. I upgraded to AM99...and found that virtually all of the things that crashed (re: bugs), were still there. Hash is generally less than helpful. Typically, they reply with "Oh, well, upgrade your latest drivers for your video card. If that doesn't work, then obviously it's a problem with your system configuration and not our problem."

I generally do look for "cracks" for my games (bought and paid for), just so I don't have to worry about all the "boot up" crap (like having to have the CD in the drive...man that annoys me). In every case, the software is just as stable (actually, with DungeonSiege, it's been *more* stable with the no-cd crack. Go figure.).

At any rate, I don't want this to turn into a warez flame fest. Suffice it to say, I'm glad I didn't pay another $200 (canadian) for a new version of AnimationMaster with "All the old bugs, plus over 100 new ones!" ;)

In my book: Hash = BUGGY. I really wish it wasn't, lots of potential there, and the animation capabilities I always loved. *sigh* Maybe one day someone will by AM from hash and fix it.

If there was a demo version of AM, I'd be on it like stink on a monkey...but last I checked, there isn't one. Gosh, I _wonder why_.... ;)

Natess44
02-02-2003, 04:01 AM
Originally posted by Paul L. Ming
Hiya.

Since that last post, I've installed the cracked version (it's 9.0), opened it, and it just crashed while rendering. Froze up solid.

I am *so-o* glad I didn't pay for it. Now I can happily delete it from my HD...again. Back to XSI, MAX and trueSpace for me I guess (yes, ALL of those bought and paid for, thank you).
v9.0 was the worst version of A:M ever!(as far as I know) v9.51e even though it is junk, is far better.

My Fault
02-02-2003, 04:04 AM
Originally posted by Natess44
v9.0 was the worst version of A:M ever!(as far as I know) v9.51e even though it is junk, is far better.

I think v5 holds that distinction, at least from sheer crashability!

Natess44
02-02-2003, 04:11 AM
Ok, then v9.0 comes in second :)

Paul L. Ming
02-02-2003, 05:47 AM
Hiya.

9.0 is that bad, huh? Right then; anyone know where I can DL the latest demo? What's that? Ther isn't a demo of the latest version? Alright then, time to keep my eyes open...it can get a bit dark down in the shadows of the internet. ;)

hoochoochoochoo
02-04-2003, 04:55 PM
I model in 8.5l and have started to play with 9.5e. Almost bought v10 this year then read that there's still NO MANUAL. :thumbsdow

Won't be upgrading or cross grading. I'm saving my pennies for a Macromedia bundle and I have free access to XSI.

amsmf
02-04-2003, 05:35 PM
version 10d, and I never used any of the 9.x as I heard too many horror stories.

10 has only crashed on me once, and it was my fault, so I don't even consider it the fault of the software.

Kalimol
02-06-2003, 06:57 AM
I use 9.51 when I'm not too mad at it to use it. Yeah, it's buggy, but it has a lot of features I like (the toon render, Average Normals) in working order. I recently had my machine reformatted and haven't really installed much since, so it runs quite cleanly in most circumstances.

CGTalk Moderation
01-14-2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.