PDA

View Full Version : what the hell am i doing wrong!!?


danimh8er
09-14-2006, 09:13 PM
SO, I'm having major difficulties modeling a wall that borders a really funky staircase. I've tried lofting, i've tried path deform, i've tried box modeling and since the axis' are so wierd in this scene my geometry always comes out all screwed up. I've spent the majority of this week trying to get this thing to work and it just doesn't want to. I've attached the archive file and if anyone wants to help me out I would greatly appriciate it. When you open the file the shapes i want to loft are the only things in the scene. Thanks alot anyone who can help and let me know how you got it to work because i have more walls like this to do.

kirigoi
09-15-2006, 02:02 PM
Hmmm. That's a max file. Although a max specialist might wander along, you might have more chance of an answer by posting a screenshot; then those of us without max might be able to give suggestions.

cyfer
09-15-2006, 02:47 PM
@ danim8eer

i would've attached you the file but , its so simple to perform
however , if you have any more problems ... let me know

choose the profile of the wall ," the major closed spline " and throw a bevel profile modifier

then " pick profile " and choose the vertical spline .......voila ... there you have it



now , what i do when i have a problem that bug my head for a long time is searching for a diiferent approach , methodology ... bla bla bla

don't stuck with one idea and keep fighting for it , just try to find the work around
hope this helps

danimh8er
09-15-2006, 05:32 PM
dude you're awsome! Thanks so much.

CGTalk Moderation
09-15-2006, 05:32 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.