PDA

View Full Version : Ppg wont show up!!??


Breed47
09-03-2006, 08:57 PM
Im going a bit crazy here! Where do enable the ppg to show up? I still have the option to hit Ctrl when I create an object, but I prefer to make it show up automaticly. Been checking out the preferences page without success. Running XSI 5.

Thanx in advance
Daniel

JDex
09-03-2006, 09:08 PM
3- Property pages don't automatically opens anymore.


Go in File > User Preferences > Interaction.
Check Automatically Popup Property Editors on Node Creation.

Also, if you create an object while holding down the CTRL key, you will turn off this preference. You have to go back in the Preferences to enable it again.

http://www.xsibase.com/forum/index.php?board=9;action=display;threadid=1158

Breed47
09-03-2006, 10:02 PM
Oh! Thanx JDex. Youre my hero ;-) Saved my day...eh....night...

CGTalk Moderation
09-03-2006, 10:02 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.