PDA

View Full Version : Black images in interface


The-G-Man
08-30-2006, 07:40 PM
I've noticed that when I add plants into Vue (Infinite 5) I get a nice textured view in all of the windows in my quad layout. However, when adding objects, either Vue's own library or imported, all views except the render camera view give me black cubes (see pic) despite the window display options. Is there a master setting for this somewhere or could my ATI 9800 video card be the culprit? I'm using the latest ATI drivers (which has made no difference). My video card gives nice OpenGL textures in all views of LightWave 9.

Wabe
08-31-2006, 08:26 AM
I think you should play a little with the display settings in the preferences - then this will go away, i am sure.

IvanB
08-31-2006, 09:57 AM
Check the top right corner of the respective views and you'll find a little drop down..you might have them set to "filled box" change to "smooth shaded"...If you havn't tried this already.

The-G-Man
08-31-2006, 11:48 AM
After trying all the window display types I eventualy took a Nvidia 6800 card from another machine and transplanted it. That cured the problem. Grrrr ... wish I'd figured that out before.

Many thanks to IvanB and Wabe for your replies.

CGTalk Moderation
08-31-2006, 11:48 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.