PDA

View Full Version : Viewport Help


Xaser
08-13-2006, 12:03 AM
i have modeled a car already but one thing has been annoying me. i set up my blueprints on some planes but the quality of the image in the viewports are extremly low making it hard to follow the blueprints exactly. i was wondering if there was away to up the quality so the image in the viewports match that of the image applied to them.

example:

http://homepages.nildram.co.uk/%7Ejapada/desktop/viewportpic.JPG

Left viewport, right bitmap.

any help would be much appreciated.

Thanks

Dave

Michael Chen
08-13-2006, 09:41 PM
I'm not exactly sure but try this...

Go into Customize > Preferences > Viewports (tab) > Configure drive > then...
Check "Match bitmap size as closely as possible" for Background Texture Size and Download Texture Size.

After that you may need to restart max to see the changes.

Xaser
08-13-2006, 10:51 PM
Yeh that increased the image quality alot more not quite as good as the original image, but good enough to work with thank you very much.

Dave

othoap
08-15-2006, 02:28 PM
The viewport back ground drives me crraazzy. I map to a plane object for my reference images. See http://www.3dtotal.com/ goto /Free Stuff/Tutorials/Complete Projects/ then scroll down to "Making of Nemesis - Nissan 350Z" by Bonar Siregar (http://67.15.36.49/team/Tutorials/nissan_350z/nissan_01.asp)

CGTalk Moderation
08-15-2006, 02:28 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.