PDA

View Full Version : PS freezing the system


TrueOG
01-21-2003, 05:05 PM
Well, this is the problem.

Recently I had to reinstall my system due to a crash that made imposible FastTrak utility to access the hard drive.
Problem came after reinstalling (WinNT 4 SP 6a).
Now PS refuses to start, freezing the whole system or, when it comes to run, freezes the system if I dare to use any tool dealing with bitmaps ( I mean I can make selections, for example, but when I try to use any brush or even the bucket tool the problem comes up)

I have plenty of RAM (1 GB), and I have configured the scratch disks to use partitions that have room enough for the temporal files that PS create.

I tried PS6 and ol' PS 5 with the same results. I also gave a try to Paint Shop Pro and it runs, but not very smoothly.
Vector-based apps run OK. I've even installed the LW Discovery Edition to make tests (plenty of OpenGL here) and it run smooth like a baby.

The sistem rides one Hercules grafic card (Prophet 3d II MX 32 Mb) with the lastests drivers from their web.
This is driving me nuts.

Anyone ever experienced something like this?

See ya

TrueOG

blankslatejoe
01-22-2003, 08:18 AM
thats a really arcane problem. You'd probably have the best luck by reposting this thread on the Adobe forums.

I wonder if it has something to do with ntfs vrs fat32?

singularity2006
01-23-2003, 05:54 AM
I would ask why you are still using Win NT. But anyh0w, I think it might be a hard drive issue ... I'm probably totally wrong but I think that program might have really screwed something up w/ the ability of your HD to write and create files ... that might be causing photoshop to lockup the system cuz it creates all sorts of temp stuff and initializes this and that and the HD might have gotten fried somewhere ...

but as usual, i think that's totally off and there's probably a simple answer. I would recommend switching to Win2K though....

TrueOG
01-23-2003, 04:46 PM
Thnx for your replies.



Paying close attention to the hard drive itself I found out that the 40 GB drive now sums up only 38 GB.

Really weird. I think I should have some words with the guys at the technical assistance...

So I have talked to my boss and decided to give a chance testing a new hard drive.

The OS it's not a decision of mine, but you can always find people complaining about Win2K, WinXP or whatever. Many times it's not the OS itself but hardware probs or even users like me, prone to catastrophy, hehe...

See ya

Trueog

blankslatejoe
01-23-2003, 05:36 PM
good luck then!

Lancer
01-23-2003, 09:25 PM
40 gb hard drive + file system = minus around 2 gb:drool:

singularity2006
01-24-2003, 02:21 AM
if u use a program made for the HD, something like DiscWizard for IBM and DiscManager for Seagate (is that the right order?) u recover the missing 2GB. The 2GB gets chopped out by Microsoft's default formatting utility.

Lancer
01-24-2003, 12:17 PM
I thought it was DiscWizard for Seagate...But I Can't argue, never used either.

TrueOG
01-24-2003, 04:54 PM
Thx again to all.

We sended the PC back to the technical support guys and they are talking about problems with the disk, replacing it by a new one...

Well, not problem of mine but my boss'. You know, bosses usually take the hard way when dealing with this kind of subjects and mine, he is an absolute asshole when it comes to PCs and software. Mmm, I suppose he is not reading these forums...:D

See ya

Trueog

singularity2006
01-26-2003, 04:27 AM
yeah, okay so one of my friend's bosses (I'm avoiding relation to this by saying my friend's boss) wanted this table done for him and so he had it typed, and photocopied and pasted and glued to pieces and then faxed the damn thing to my friend to fix up ... my friend spent over a week correcting the table errors and things like that and couldn't figure out how some of the formulas worked to get the numbers but finally after he sent it back, his boss asked him if it would be easier to send him the original excel document.... :shrug:

CGTalk Moderation
01-14-2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.