PDA

View Full Version : VRayDisplacementMod + Refraction/Fog Color = Flickering


PsychoSilence
07-29-2006, 06:10 PM
Hy community,

i have a problem concerning the VRayDisplacementMod modifier in connection with refraction / fog color :(

My rendering flickers as hell...

I render my object without any GI so we can exlude a too low irrediance map as error source.
maybe you can help me out. hereīre my settings:



VRayDisplacementMod:

2D Mapping

Amount: 3

Resolution: 512

Precision: 8

Shift by Average




Material:

Refraction color: R 208 G 208 B 208
Glossiness: 0,3
Subdivs: 10

no translucency checked

Fog Color: R 192 G 159 B 70
Fog Multiplier: 0,3
Affect Alpha checked




The vray settings:

Adaptive QMC: Min 1 Max 3
Anti-Aliasing Filter: Mitchell-Netravali
QMC Samples: Adaptive Amount: 1
Min Samples: 5 (8 would be the default)
Noise Threshold: 0,1 (0,005 would be the default)
Global Subdiv Multiplier: 1


Maybe itīs the Noise Threshold...i rised it to get quicker results.

My absolute rendertime limit is 30min/frame. but i have something around 10 to 15 minutes in my mind :(

http://core2core.de/spielwiese/displacement+refraction-test.jpg

and the max file:

http://core2core.de/spielwiese/displacement+refraction-test.max

Hope some VRay Hero can help me out!


regards

Anselm

CGTalk Moderation
07-29-2006, 06:10 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.