PDA

View Full Version : open gl problem lw 7 b or hardware


cerreto
03-14-2002, 02:42 AM
Hi everyone im trying to find out if im having open gl problems due to a bad gf 3 card or lw problem 1st heres my ssytem set up 1.4 gig amd athalon , msi k7t limeted board and a gf3 card second card is a pci ati card with 768 memory running xp


the problem im having is when i back the obj im working on from the scene (zoom out) a lil i see wire frames broken up a lil through the shaded part in the corners i see just the frist part of the back facing wireframes and when i move an obj isee what looks like the normals breaking up its not real bad but real distracting ive heard other people say they have this problem once in a whil especialy when gettting into higher polys im wondering if its a 7 b thing or my harware



Ive reinstalled drivers and tried other drivers ! i have no other problems with my card settings for nvidea drivers are at default my card is about 6 months old so i havent really had it that long dont know if its going bad but i could use some advice ?


thanks in advance



also reinstalled lw and the patch for it

cerreto
03-14-2002, 02:44 AM
also a interesting side effect i now am for some reason able to have open gl on bot monitors with difrent card which is cool but dont know how its possible

cerreto
03-14-2002, 03:27 AM
someone sugestted it may be a conflict between my two card \s ive been running for 6 months without a problem though ? any other guesses

cyroz2000
03-14-2002, 04:05 AM
Have you checked the newtek forum, it seems that GF3 is the problem:
Newtek forum: Dual Moniters under Win 2k, Open GL only on primary? (http://www.newtek.com/discus/messages/2/19038.html?1016050632)

I think you could find an answer

cerreto
03-14-2002, 07:12 AM
thank you very much !

cerreto
03-14-2002, 07:32 AM
Thank you again I t appears some how i got daul open gl but this is what was causing the problem now unfortanetly ive soved my open gl and am stuck with one monitor errrr but at least i can model !:)

CGTalk Moderation
01-13-2006, 03:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.