PDA

View Full Version : Vue Synchro Max Plugin


Gelero
07-19-2006, 12:26 AM
The max's plugin delivered with Infinite can only synch 3 seconds of camera animation?

vincent1
07-20-2006, 06:07 PM
You need to set the frame length in Max. Default timeline in Max is 100 frames. At 29.97 frames per second, that will show as roughly 3 sec in VUE since it's animation track measures in seconds by default.

Gelero
07-20-2006, 07:20 PM
Not really. I got a 25 seconds timeline.

vincent1
07-21-2006, 10:34 AM
In Max, press f10 to bring out your render options.

Under Common menu, you MUST click RANGE and set it to whatever you need, your case 0-750

CLOSE the Dialog window and resync your camera.

That will work.

Gelero
07-21-2006, 02:13 PM
I will try that later.

Thank you.

CGTalk Moderation
07-21-2006, 02:13 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.