PDA

View Full Version : Broken Red Channel, need help


ThomasKl
01-17-2003, 09:34 AM
Hello guys...I do have a big problem concerning a Video my crew has filmed...The Camera got a "problem" during the shot (BetaCam-Ikegami), resulting from Emissions from remote Stuff..(Lights...Hydraulics?!?, etc....)
So the Green and Blue Channel in the Image is fine, but the Red Channel is completly gone. You can see this in Photoshop switching the Blue/Green Channel off...then there is a red Channel which is full of distortions. So my Question is : Is there a way to reconstruct the Red Channel out of the other Information i have ?

This is a broken Image :

http://www.der-operator.de/archive/kaputt.jpg

and this is an Image when the Camera was still oK..



http://www.der-operator.de/archive/ganz.jpg

I would be so happy, if anybody has a good hint...:-D

fred
01-18-2003, 06:29 PM
only thing i could suggest ist simply replacing the red channel by one of the others, or an average of the blue and green channel and then color correct it that the tone of the flesh looks a bit of ok. but thatīs only a very crappy solution if you are in real trouble. otherwise iīd really recommend shooting it again - it will be lots of work and always look kinda awkward if youīll try to fix the footage you got. if you got shake as well try goofing around with the colorspace conversion tool and see if you can achieve a better result there trying to replace channels of different colorspaces?

Hugh
01-18-2003, 07:45 PM
I just gave that method a quick try in Digital Fusion, using the image above, and it was a somewhat less than satisfactory result (unless you want a very stylised look to the whole thing! ;) )

Her lipstick was the most noticable bit that was wrong - what with most of that being in the red channel.... But the whole image was just off - it was very much sepia after colour correction...

You've lost a third of your original data there - it'll be very hard, if not impossible to get it back to how it should be...

fred
01-19-2003, 03:38 PM
well, thatīs what i said. i just proposed that for the case that there HAS to be at least some kind of result. it will never be a really satisfying result, especially when there are skin tones involved.

Hugh
01-19-2003, 03:46 PM
One thing to note if you do HAVE to fix this footage - I got a much nicer result when I just piped the green channel into the red, rather than averaging it with the blue first....

wireFrame
01-20-2003, 02:25 PM
Yes this is worse than a bad chroma shot!

GGB worked better and color grading it plus rotomadsking is the way to go here.

CGTalk Moderation
01-14-2006, 06:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.