PDA

View Full Version : Question on constant crashing


Sifer
06-27-2006, 02:15 PM
I've been use Max at work for a little while, and have never come across this particular issue before till now. Its happening when I attempt to merge my models into one file. I thought adjusting the Bitmap Pager settings would work, but I sadly mistaken.



Here are some screen grabs of to different error messages. Just when I thought that using Max wasn't half bad "typical statement from a Maya user ;).If anyone can help it would be greatly appreciated.



Thanks Guys,



Franco "Sifer"

Bogged
06-28-2006, 08:39 PM
Sifer,

Hmm, I've seen the second screenie from my max before, however I do not remember in reference to what.

Because the second error message referred to a specific file, I simply reinstalled max. I know it sounds tedious and unnecessary, maybe it is, but when you're under pressure and pressed for time, it's a fast option, not to mention the other chaos you could cause by trying to fix it manually.

As for the first screen, Max usually doesn't give specific error messages like that one, so there probably actually is a problem with your memory.

You could try:

Merge parts of the scene (or parts of the model for that matter)?
Export them to .obj's or .3ds files
Put all of your textures to your material library, then apply a flat grey mat to every object. Merge. Load materials from library. Reapply.
I hope those actually help, as I said, I've never seen this error before so I really don't know what to do...

Cheers
Gerd

CGTalk Moderation
06-28-2006, 08:39 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.