PDA

View Full Version : lume_glow setup


McNistor
05-14-2006, 07:15 PM
hi! i need some help from you guys. a have a scene with several meshes. one of them has a few clusters with lume_glow_material on them. when i put lume_glow as an output shader on current_pass i get the glow effect on all the objects in the scene. can you tell me how can i isolate the glow effect only on the objects/clusters i want them to glow?

McNistor
06-15-2006, 09:54 AM
no one knows? come on...

GeneralLethal
06-15-2006, 08:12 PM
Are you talking about the lume_glare output shader?

McNistor
06-15-2006, 08:44 PM
Are you talking about the lume_glare output shader?

yes, lume_glare... my bad!

GeneralLethal
06-15-2006, 08:51 PM
I don't think lume glare has anything to do with lume glow, lume glow is used to add incandescence to an object, as if it was a light source, lume glare adds halos around bright areas, and I don't think you can specify which objects it acts upon. The only value it checks is the luminosity of each pixel, and then it adds halos around the pixels that are above a certain threshold, depending on the spread value you use. If you want to have it act only on certain objects or clusters, you'll have to use passes and hide or override the material of what you don't want to see, and use the "overlay only" checkbox to render a glare pass. Hope that helps.

McNistor
06-15-2006, 09:28 PM
thank you for the info you've sheared. i'll check that out!

CGTalk Moderation
06-15-2006, 09:28 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.