PDA

View Full Version : not working


kazbee
04-21-2006, 05:45 PM
hi there,
i have afterburn v3.2 and i have 3ds max 8, when trying to install afterburn it gives me the option to install it for 3ds max 4 upto 7, and it tells me not to install for any other version, but i did i tried it for 3ds 7 and it didnt work i just made a new folder called 3ds max 7.... some one please help me. thnx in advance kaz

scrimski
04-21-2006, 05:56 PM
Either copy the content of the folder into the plugin folder of your Max or create a new plugin path for the 3dmax7 folfder in your customize menu.

Great thread title btw, could need more !!! or ???.

kazbee
04-21-2006, 06:12 PM
lol thnx well i reinstalled it for max 7 and made the path to the plugins folder, but when i start max i get this error message "<C:\program files\autodesk\3dsmax8\plugins\DCPFLICS.dlu> failed to initialize. Error code 126 - the specified module cannot be found. HElP! btw it max stills works fine

scrimski
04-21-2006, 06:19 PM
Don't know exactly, but I think, DCPflics is a kind of authorization utility.

CGTalk Moderation
04-21-2006, 06:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.