PDA

View Full Version : Mentalray Satellite problems in OSX


Pixel2
04-12-2006, 02:32 PM
Hi,

I've checked almost every threads in this forum about this subject and didn't resolve my problem. Hope that some bright mind can figure it out.

Specs:

Maya installed in a Pentium with windows XP > 192.168.1.2
maya.rayhosts contains:
192.168.1.3:7103
192.168.1.8:7103
192.168.1.6:7103

no firewall installed

Dual G5 with Mentalray Satellite > 192.168.1.3
Dual G5 with Mentalray Satellite > 192.168.1.8
Powerbook with Mentalray Satellite > 192.168.1.6

Installed in this 3 machines the Satellite and then made the suposed sequence commands to update xnetid
sudo ./netsetup_satellite
yes
(ip of the Maya machine 192.168.1.2)
restarted 2 times and then test the render on the pc...

The PC doesn't see the other machines during the render, but the network settings are ok.

Please someone can tell me what is wrong?

Thanks in advance.

cgtriguy
04-12-2006, 07:47 PM
Did you open port 7103 on the windows machine? Go to windows firewall and make sure the port is open.

What does the output window say when you try to render. Is it finding the rayhosts file? Does is give a message that it is trying to locate or add each of the hosts in the rayhosts file. Is your rayhosts file in the right locatiaon?

avinashlobo
04-13-2006, 07:07 AM
I've dealt with the same issue. There's this post - http://forums.cgsociety.org/showpost.php?p=2416527&postcount=42 on page 3 of this thread - http://forums.cgsociety.org/showthread.php?t=215234&page=3&pp=15

Follow it to the letter and you should be fine.

Also, for me port 7103 was used up by OSX, so I had to use 7104 on all machines.

CGTalk Moderation
04-13-2006, 07:07 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.