PDA

View Full Version : shadow pass


dmonk
03-07-2002, 11:30 PM
How come my shadow pass renders as white?
Also my shadows when i use toon shaders are white or inversed.

Any help would be appreciated.

EdHarriss
03-08-2002, 12:55 AM
The shadow is now part of the image’s RGB as well as the Alpha channel. If you wish to render the Shadow Pass with a black RGB and only affect the Alpha, you must uncheck RGB from Shadow Pass - Background Objects Partition - Override - Entries - Entry - material-surface - Shadow.

dmonk
03-08-2002, 01:58 AM
Muchos cervesas, I mean gracias.

EdHarriss
03-08-2002, 02:13 AM
Originally posted by dmonk
Muchos cervesas, I mean gracias.


I'd perfer cervesas. :)
You are welcome.

CGTalk Moderation
01-13-2006, 03:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.