PDA

View Full Version : working on a MusicVideo...


JEIK
04-04-2006, 12:07 AM
Hi everyone!
I'm new to After-effects and I'm having trouble...
I Know this is probably a really
simple problem for you guys but I've been searching for tutorials all day and have'nt found my answer yet...
so Here's my problem :

Im working on a musicVideo and I started working with all of my images in the same composition, but now this is all very heavy (and slow! ) to work with...It takes me about 3 hours just to export my video into a .AVI
Am I working the right way?... I tried to work on diffrent compositions for each scene, but I can only hear the audio in my 1rst comp and am unable to watch all my compositions in a row...

What should I do?

this is kind of urgent...

Thanks to all of you who can help me!

(ps: I'm from quebec and english isn't my first language...so Im sorry If my writing is really bad... U_U )

suztv
04-05-2006, 08:44 PM
Reduce your preview resolution on your comps.

Reduce the output resolution if you are just rendering a preview for your own purposes. I wouldn't render at High quality, full resolution unless the project was final.

Make sure you have enough RAM allocated to AfterEffects. (Look in preferences etc..)

Also make sure the images you are using are only as big as you need them. Don't use 300 dpi 12"x12" images unless you have a close up - and even then reduce the pixel res to 72 and interpolate the size. AfterEffects has a hard time with High resolution files.

Turn off the motion-blur preview on your timeline - this makes AfterEffects REALLY slow if you do not have the processing speed and RAM to support it. Also, only use this effect sparingly as it increases render time.

Render-out nested comps - especially if they have A LOT of effects. Just make sure you have an alpha channel rendered as well if they need to be transparent in places.
I have attached some JPGs so that you can see what I mean.

beenyweenies
04-07-2006, 06:56 AM
Reduce your preview resolution on your comps.

Reduce the output resolution if you are just rendering a preview for your own purposes. I wouldn't render at High quality, full resolution unless the project was final.

Make sure you have enough RAM allocated to AfterEffects. (Look in preferences etc..)

Also make sure the images you are using are only as big as you need them. Don't use 300 dpi 12"x12" images unless you have a close up - and even then reduce the pixel res to 72 and interpolate the size. AfterEffects has a hard time with High resolution files.

Turn off the motion-blur preview on your timeline - this makes AfterEffects REALLY slow if you do not have the processing speed and RAM to support it. Also, only use this effect sparingly as it increases render time.

Render-out nested comps - especially if they have A LOT of effects. Just make sure you have an alpha channel rendered as well if they need to be transparent in places.
I have attached some JPGs so that you can see what I mean.

What he said. Agreed~

cgmandv
04-19-2006, 09:50 AM
There r hundreds and thousands of reasons for AE to slowdown, the above given remedys should solve it.

Still check for some other things also: Try to use same FPS clips for moving footage or sequences.

Try not to use too many masks and nested comps. Adding CPU hogging effects like lens blur or gassian blur on nests will make it slow. (Render the pre-comps b4 adding to main comp)

If u r using 3D, thn turn on draft 3D mode.

For just checking movements, u can use wireframe mode.


Finally, exporting or rendering the whole comp can take ages (really) it depends on what effects you used, file size, compression codec, final duration and lots n lots more. Try doing all the above mentioned solutions and if it dosent work...than may be its time for some new hardware (I SAID MAYBE...&...all i have said here is my own opinion, may not work for you)

thx
cg

joviphang
04-19-2006, 06:08 PM
try to use proxy for your footages or images and enable disk cache help to preview more. I hav my enable max to 90000mb in a different drive from AE.

CGTalk Moderation
04-19-2006, 06:08 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.