PDA

View Full Version : OpenEXR broken in CinemaUB?


ChrisCousins
03-20-2006, 09:54 PM
Hi everyone - I hope someone running the UB version of Cinema (Mac) can help:

I've been using this version as there seems to be some significant render speed improvements, however it seems that this version of Cinema no longer supports OpenEXR images, they import OK but render completely black - which is a problem as I've got a big library of these files which I use a lot! Can someone else with a Mac running the UB version of Cinema check this out and see if it's just me or a bug that I should report?

Thanks! Chris

If you need to grab some OpenEXR pics there are a bunch here (http://www.openexr.com/downloads/) (48Mb download though...)

Simon Wicker
03-20-2006, 10:05 PM
hi chris,

do you mean that you are using exr files as textures and these textures render black? let me know which version of cinema you are using and an os version to test against and i'll try it out when i get home to my mac tonight (unless others manage to come up with something before hand).

cheers, simon w.

ChrisCousins
03-20-2006, 10:31 PM
Cheers Simon - yes, I'm using EXR files as textures for illumination.

OSX 10.4.5, Cinema 9.5.2, I'm running both the UB version (for speed) and the version for older Macs (for luck ;) )

I've attached a pic for clarity - rendered on the older version obviously - the UB version reports a texture error and renders black.

Seeyou - Chris

Srek
03-21-2006, 06:51 AM
Hi,
the libraries needed for Open EXR are not yet available for XCode or Windows 64 Bit.
As soon as that changes they will be supported by Maxon.
Cheers
Björn

CGTalk Moderation
03-21-2006, 06:51 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.