PDA

View Full Version : bump in maxwell?


rob rhodes
03-16-2006, 08:18 AM
I'm using the 0.7b cinemaxwell plugin but can't seem to get the bump channel in my cinema material to work at all. Im using an RGB Jpeg or BMP but no cigar - just says map not created. Anyone have any ideas? Also still getting 'invalid normal' box which requires enter to be pressed until forever!

cheers

seco7
03-16-2006, 05:37 PM
Sorry I cannot help, they don't work for me either. It sounds like your on the right track, 8-bit rgb COLOR, not grey scale. I have been experiencing very erratic results from the materials, they will work for a while, then one day just stop...

Have you seen the newest announcement from Mike? Some good (I really like the ability to adjust lighting post render) and some not so great (looks unlikely glass will be fixed, no more RCs, no time frame to delivery at all and material editor not integrated into the plugins).

http://www.maxwellrender.com/forum/viewtopic.php?t=13002

Canadianboy
03-16-2006, 06:59 PM
your still using beta? where did u get your copy of maxwell

seco7
03-16-2006, 07:08 PM
0.7b is the newest plugin version for Cinema, for Windows atleast. They released an updated OSX version more recently and I'm not sure if they changed the numbering for it though.

rob rhodes
03-16-2006, 08:53 PM
Yeah the plugin just doesn't seem robust or comprehensive enough for me. Yes I had seen the announcement from Mike - some very cool features - i was hoping they were going to add a 'not seen by camera' option as I would miss those sorts of options like you get on the cinema comp tag. I've been having another go with the dreaded studio today as i have given up on the plugin. Actually when you read the manual propperly its pretty easy to get to grips with the fundamentals of camera placement (though a bit irritating), material editing etc.

Whats the deal with glass? Ive heard that people (myself included) can't seem to get a decent amount of light through to make interiors look illuminated from outside - mine are all dark. Yet if you look on the maxwell site there are some examples of very natural looking glass with good transparency, reflection and fresnel. Is it a 'known' problem for Next Limit or is it just user error?

seco7
03-17-2006, 07:08 AM
It's a well known problem for NL. The real issue is that they have been unclear about when it will be fixed. In a recent thread an A-team member implied that it would not be fixed in v1.0 because it required the new RS2.

I would love to see Maxon implement a similar notion of real-time adjustments to render parameters and lighting, these seem truely revolutionary (to me at least).

BeccoUK
03-22-2006, 01:44 AM
To fix the annoying invalid normals problem just download and install the latest Cinema Maxwell plugin. It was slightly changed but Next Limit used the same name!

This may also fix your bump map problem too but if not create the mxs file from Cinema without the bump map in the material. Open Maxwell Studio and the saved MXS file and apply the bump map - all should be well now.

CGTalk Moderation
03-22-2006, 01:44 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.