PDA

View Full Version : Max Skinning problem


coldfuse[ofX]
03-09-2006, 07:32 PM
Hey guys, i left a post not so long ago which was wonderfully answered. Unfortuently for my next step it seems that the skinning stage has come to a halt. Basically i have used envelopes for the rigg, and now started to Vertex weight. Unfortuently i thought that i had the technique working unfortuently it seems i havent.

There seems to have become a problem with the skin not sticking to the bones. When i stretch the leg out even if the foot has been weighted the skin seemes to fall off. i keep trying to tweak but something else just keeps going wrong with it.

it seems ok when i move the whole of the rigg, so i dont understand why it sticks then doesnt stick, its just werid.

i have some images of my vertex weighting and the problem, so hopefully that may help. Oh yes i am using Max 6 for this. Thanks alot for the help!

joconnell
03-09-2006, 11:00 PM
I'm not sure if this happens in max 6 or not but I find there's a bug in max 7. If I've got a bone selected to adjust weights for and assign a certain numerical weight to a bone, if I dont deselect the verts before I select a second bone, the weight that I'd typed in gets assigned to the second bone rather than the first - it leads to a lot of redoing of work :/

CGTalk Moderation
03-09-2006, 11:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.