PDA

View Full Version : the sound becomes "jumpy" (urgent, plz help)


kebrus
03-08-2006, 05:42 PM
hi everyone
i edited a video the way i wanted, but this is the first time i do something like that in after effects and i've never did anything with sound, my problem in the video is the sound, i already tryed export the video in differents formats and different options but the sound becomes jumpy, like when you'r listening music in a discman and you hit the discman (for example)

what am i doing wrong?

i need this for today, its very urgent
thx in advance

Mylenium
03-08-2006, 07:02 PM
hi everyone
i edited a video the way i wanted, but this is the first time i do something like that in after effects and i've never did anything with sound, my problem in the video is the sound, i already tryed export the video in differents formats and different options but the sound becomes jumpy, like when you'r listening music in a discman and you hit the discman (for example)

what am i doing wrong?

i need this for today, its very urgent
thx in advance

You might not be doing anything wrong. AE is not good at sound processing stuff. Some rules to follow:

- never use MP3 or other compressed sound, convert to WAV or AIFF
- only use sample rates AE natively supports (22.5 kHZ, 44 kHz and so on)
- make sure your audio is properly normalized (-1 dB, not 0!)

If that does not work, use another tool. If you're doing AVIs you could use VirtualDub, for MOVs use Quicktime Pro. This approach will also give you much better control over audio formats and compression (should that be of relevance).

Mylenium

kebrus
03-09-2006, 08:51 AM
thank you Mylenium, you saved my life ^^

thinking on what you said i converted the original video that contained the audio, to a more friendly format and it worked, thx for the tips too ;)

CGTalk Moderation
03-09-2006, 08:51 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.