PDA

View Full Version : Z brush alpha disp number problem?


DAZZAN
03-04-2006, 11:55 AM
Ive gone through the tutorials agaian and again,and its leading me to believe that when i create the displcements for my model the alpha offset number given is 3.*****,as i go into maya and set out a maya disp shader network then software and mental ray renders,maya gives me an inflated mesh in its software,but then crashes always in mental ray.

I ve put in the mel code for the offset,and i get a better render at much lower numbers such as 0..25,and renders out in mental ray,but the higher i go in steps to get better detail,the results offers little difference.

Ive looked at the mesh uvs and uv checked with no red marks,ive looked at the output tiff in ps with the alpha ofset of 3.**** and you can see almost nothing going in close up mayby some siver bits,am i a supposed to see my alpha work on the disp map?

Ive been looking at the tutorials and almost every one is disp alpha output number starts with .1 or whatever,low numbers.

Is this a size of mesh problem from maya to zbrush,i was expecting to see almost a bump map looking tiff with the detail corrisponding with the uv placements to my model.

mayby im looking to hard,trying to find my solution.
does my problems ring any bells?

Also ive rendered out my disp with adaptive on and smooth uvs off....well ive tried everything and 4096 size and disp exporter 2 plug all with the same high number 3.

can anybody push me towards some detailing in maya please!

many thanks for your time.

krolichka
03-04-2006, 12:30 PM
if you use MD2 to export your displacement maps you can put in 2.2 as alpha gain and -1.1 as alpha offset, that should give you a good result. Use the quickcode DE-LBEK-EAEAEA-R32.

joyster

Andreseloy
03-04-2006, 06:32 PM
Probably you want to see this tutorial....

DAZZAN
03-04-2006, 08:19 PM
Probably you want to see this tutorial....

Will search for them.

with thanks

DAZZAN
03-04-2006, 09:31 PM
Thanks again,did it this time with auto mapping in maya & i got a really nice disp out with a low number,so it is all starting to fit.

Thanks again

CGTalk Moderation
03-04-2006, 09:31 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.