PDA

View Full Version : Extremely Jaggy Lines


MrPositive
03-02-2006, 10:17 PM
I've run into this new problem on my character that didn't seem to be there before. When I try to do fine detail sculpting on the eyelids, corners of mouth, ear grooves, etc., my lines have become extremely jagged. I'm spending a ton of time just smoothing out lines and I'm just not getting anywhere. There are two possible things that are popping up in my mind:

1. The file has alot of history (seven subdivisions and a month of work) and something has gone astray. Is there a way to reset my file so zbrush works properly again?

2. Since I'm modeling the head and body all at once. When I hide the body to work on the head maybe it's causing some shifting in my brushes and smoothness of the lines?

3. My old wacom tablet would be better served as a door stop or ashtray.

Any help would be awesome. Thanks guys.

TVeyes
03-03-2006, 12:04 AM
It sounds like your polygon density has reached its limit. Instead of modeling the final detail try painting a bump map for the final detailing. The BumpViewerMaterial is in the Zmaterial folder.

Jadetiger
03-03-2006, 12:10 AM
Hopefully its your tablet. Did you try to use another one to check?
If so I recommend a doorstop not an ash tray. Smoking = Bad.

rogfa
03-03-2006, 01:44 AM
I think TVeyes is right. I'm no expert at ZB but I've heard a lot of people use this technique.

Here's a link to a quick tutorial:

http://www.zbrushcentral.com/zbc/showthread.php?t=3204

DorisDay
03-03-2006, 07:57 AM
Any chance of a screenshot showing the problem???

CGTalk Moderation
03-03-2006, 07:57 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.