PDA

View Full Version : combustion particles field rendering


emrea
12-14-2002, 01:15 PM
Hi,
I am rendering particles with alpha channel.I am using transparent footage because if i uncheck transparent in new particles window, particles are not in alpha channel in render output.But when i do it transparent particles quality are lower.
I am working with discreet edit pal format.
1.Is there a way to increase quality as much as nontransparent background?
2.i am checking upper field first in output settings window.But when i import it in after effects, there is not any field.How can i fix this?
thanks

Chris
12-14-2002, 09:29 PM
Sounds like you may be rendering it 2D mode? If so, change to 3D mode & turn on Supersampling. Field rendering is buggy in 2D mode, & I think there may be a problem with the supersampling too... :shrug:

emrea
12-15-2002, 08:28 AM
i m working in particles branch.there is not 3d mode in it.You mean i should work in composite branch?

emrea
12-15-2002, 09:14 AM
i choosed wwwss 3:2 pull down its ok now.I can see fields in render output targa file format.But its for 24fps to 30 fps.I dont use 3:2 pull down and fields are ok.Only for particles i have to check it.Why?

CGTalk Moderation
01-14-2006, 12:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.