PDA

View Full Version : New after effects user question


Phantom__2
02-13-2006, 08:43 PM
I am doing a school project and am really bending the rules. The teacher has us animating 13 oddly shaped balls and practicing key framing and easing in and out. I am messing around liquefying some of the balls to make the project more interesting. The problem is it seems two parts of the ball touched the outer part of the jpg so when I liquefy it into a new shape those parts do not move so I have abandoned color at the side of the picture. I know there are easy ways to fix it by porting it into Photoshop but that is not allowed. It all has to be down within after effects. Is there a way to block out that color or a portion of the picture? I think I could do it with masking but I am pretty newbie so it would be my first mask. Any suggestions would be great.

evanfotis
02-14-2006, 12:13 PM
Unless you post a sample, I don't really know if I understand what you mean...
Anyway, either mask out the shapes from their bg, precomp and the apply the liquify fx.Or use the stamp tool, vector paint etc

Phantom__2
02-14-2006, 07:04 PM
I was able to do it working with masks. Sorry for the lack or details. I will post pics or the avi next time I need to describe something visually. Thanks for the tips though.

CGTalk Moderation
02-14-2006, 07:04 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.