PDA

View Full Version : ATI card,dual screen,wacom


opera
02-11-2006, 12:42 AM
Hi,

I want to share my tips ( it may help someone in same case).

my config:
2 flat screen
ATI XT800 (last driver with control center)
Wacom intuos 2/9

my problem:
Object are jump to the left when I try to drag them in viewport. Intferface is always "offseted" when move an element in interface ...

I am back with 2 solutions ! :).

1) the dual screen way:
download last ATI driver with ATI Control center app. and run it.
* choose "Display Manager" tab
* click on wizard (at the right corner of "Desktop and display window")
* choose " HORIZONTAL STRECH MODE" !! (NOT " Extended mode"... this mode causing pblms with interface)
* close or save profile.
* run messiah ( but DON'T Click on the task bar to toggle the application in full screen mode), just strech it as you want ... ( opengl goes crazy when you toggle bewtween fullscreen or send messiah in the windows taskbar)


2) the 1 screen way :/
* Use the Extended mode.
* Turn off the second screen with the ATI control center app.
* run messiah (taht's all)


Last tips:
the new ATI control center is bad ..very bad .... the original one (sold on the CD - an old version), was more powerfull ( more control for each applications). Of course you can make "applications profile" with the new one, but the old Control Center "driver" had more options...
I was able to fix my pblm with messiah without changing to "Horizontal strech mode".

my advice : keep your old control center and download ONLY the last driver if you want to update (without control center).

Hope to bring more contributions to the Messiah user group.

Cheers !

Layer01
02-12-2006, 02:27 AM
solution #3
get an Nvidia card? OOOooh low blow lol :D hehehe jk ;)

as for the wacom there are a few tips i've found.
run the tablet (in messiah) in mouse mode. and have messiah's tablet mode turned off. as it causes nothing but trouble for me.
also IF you are having speed issues in your viewport there is now a solution. download the latest Logitech mousware driver (even if you have no logitech mouse it will work) and then uncheck "use acceleration in games" and your nav speed should increase significantly.

though people who have not got logitech mice and have not got old versions of the mouseware drivers may not be getting the slow nav speed problem anyway, this is unconfirmed.

CGTalk Moderation
02-12-2006, 02:27 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.