PDA

View Full Version : New to Zbrush


Seppuku05
02-08-2006, 09:38 PM
I am trying out the demo of ZBrush 2, and started to follow tutorials,
but I'll start off with my first problem,
In screenshots and tutorials I always find that the Interface is differant to mine, and when I click on the tabs, they open, but are blank as you can see, is this normal, a demo problem, graphics driver card issue, or just a problem my end and is unexpected?
http://i5.photobucket.com/albums/y173/seppuku05/zbrush.jpg

Secondly

When follow this tutorial -> HERE (http://206.145.80.239/zbc/showthread.php?t=20370)
When I follow step 6,

"6) Press Tool>Geometry>Reconstruct Subdiv. This will add a new subdivision level to the cube below the current level. Press the Lower Res button to go to that level. The cube now has half the number of polygons, and the Reconstruct Subdiv button is once again available."

There is not recontruct Subdiv, but instead I get Divide, SMT and Optimize

Any solutions anyone, I would be grateful,


Thank you very much
Sepp

Andreseloy
02-08-2006, 10:09 PM
I suggest to press the initialize button in the preference panel to restar the default setting if this dont work i suggest to reinstall the demo.
Andreseloy

Seppuku05
02-08-2006, 10:22 PM
thanks, I will try that

eblondin
02-08-2006, 10:33 PM
"6) Press Tool>Geometry>Reconstruct Subdiv. This will add a new subdivision level to the cube below the current level. Press the Lower Res button to go to that level. The cube now has half the number of polygons, and the Reconstruct Subdiv button is once again available."

There is not recontruct Subdiv, but instead I get Divide, SMT and Optimize

That is because your object is not a poly 3d mesh, hit the Make Poly 3d mesh button under tool then redraw your new poly3d mesh onto the canvas and then the reconstruct option will be there

eblondin
02-08-2006, 10:33 PM
-- Edited

--

Seppuku05
02-09-2006, 04:07 PM
Ah, makes sense, thanks :D

CGTalk Moderation
02-09-2006, 04:07 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.