PDA

View Full Version : Virtual memory problem


mohit
01-28-2006, 01:42 PM
hey guys,I am facing the problem of warning message of "virtual memory too low"..whenever i am working in maya 6.0. I have 256 mb of DDR RAM in 1.46 ghz AMD arthelone machine, and mercury processor.also ihave 32 mb of riva tnt video card. but still i am facing problems like..i.e.trimmed manupulators in viewports,virtual memory too low.can u guys plz.recommend me the solution to this.Thanks.

Cameo
01-28-2006, 09:32 PM
From Alias (sorry, Autodesk) website:

At a minimum, Maya requires a system with:
http://www.alias.com/eng/common/img/bullet.gif Windows: Intel® Pentium® III or higher, AMD Athlon™ processor
http://www.alias.com/eng/common/img/bullet.gif Macintosh: Power Mac® G4 and G5
http://www.alias.com/eng/common/img/bullet.gif 512 MB RAM
http://www.alias.com/eng/common/img/bullet.gif CD-ROM Drive
http://www.alias.com/eng/common/img/bullet.gif Hardware-Accelerated OpenGL® graphics card
http://www.alias.com/eng/common/img/bullet.gif 3-button mouse with mouse driver software
http://www.alias.com/eng/common/img/bullet.gif 450 MB of hard disk space

DreamQuest
01-28-2006, 10:30 PM
Hello

You can try to adjust the amount of virtual memory that windows allocates by going to the:

Win XP: control panel --> System --> advanced -->performance --> click on the advanced tab. At the bottom should be a mention of virtual memory and an option to change it. Set it to a fairly high value 2.5* the system RAM, so for you it should be about 662 MB. If its not enough try to set it higher, else decrease the amount.

Win 98: Control panel --> system --> performace --> virtual memory. If windows is handling the virtual memory, try to set your own value, and set it to 662MB and adjust up or down until you get a working setting for the programs you want.

As someone mentioned above the minimum requirements was 512MB of RAM so doing theese changes might still not give a very good performance, but it might atleast work ;-)

regards
T.

CGTalk Moderation
01-28-2006, 10:30 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.