PDA

View Full Version : I need help (don't know if this is the right forum


Sharic
03-01-2002, 07:02 PM
I am currently trying to make a femal body, But my problem Is when I welded both of the legs together in female "Private" area It fekks up when I try to extrude... why? I have 2 pics also:

Before:

http://www.starkast.mine.nu/sharic/Before.jpg

After:

http://www.starkast.mine.nu/sharic/after.jpg

please help

chrlynde
03-01-2002, 10:51 PM
What's your software, MAX? I know MAX has a weld tool. Been awhile since I used it but try looking for an option that will state the distance that vertices will weld at. You want this to be low so that it will weld verts that are on top of each other, rather than others in the leg. Are you following? I'm not sure if I was clear enough.

Sharic
03-01-2002, 11:07 PM
Yeah I understood... Anyway. I redid the whole thing, And Now I came farther, Without any welding but it still happens, this time at a diffrent place

Sharic
03-01-2002, 11:38 PM
I guess It wasn't the right forum :D Thanks for moving it..
Anyway, have started and made the basic shape of the torso (no breasts yet) But I don't know, Before I used: A non meshsmoothed object, And a copy (reference or whatever its called) meshsmoothed one, So I sculpted with the non Meshsmoothed one.. but now I put both of the legs/torso things together, So I can't use that anymore, And When I extrude the meshsmoothed object The smoothing goes away from the extruded object/polygon/face... Anyone got any idea? I got a picture, Please help kthxbai :)

http://www.starkast.mine.nu/sharic/body.jpg

CGTalk Moderation
01-13-2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.