PDA

View Full Version : add skin influence error


pasteljoe
01-24-2006, 08:15 AM
hi all

I have a problem with the add influence tool in smooth skin:
when I want to add a joint in the skin mesh, an error appears :

Error: Problems occurred with dependency graph setup.

however, if I add geometry, that's work. not the joints.

who already had this problem?

thanks

jerome

ashishdantu
01-24-2006, 09:02 AM
hi pasteljoe,

i too came across this... is this something new to maya 7 ?? one thing i did.. selected mesh, detach skin (history on) and then i even added new bones in selection and skinned them all back to mesh, then this error didnt arise !

wud like to know the meaning of this error and workaround for it..

rgds,

0-1com
01-24-2006, 01:10 PM
I got this error on skeleton exported from Max through FBX-converter. There is animation on bones. There is no empty transform nodes between. But error IS! I'm confused.

Buexe
01-24-2006, 01:35 PM
I have had this problem, too. I`m doing it like ashishdantu.I think it is new in Maya 7. Probably someone should spend some time to log a bug at alias, but I still have not found a reproducable situation/file I could give them.

pasteljoe
01-26-2006, 08:59 AM
then it's a common error...

it's a really handicap... :(

john_homer
01-26-2006, 08:18 PM
have you tried resetting or deleting the bindpose/dagPose??

that little bugger is usually the reason for this sort of problem.

.j

CGTalk Moderation
01-26-2006, 08:18 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.