PDA

View Full Version : upper n lower field


joviphang
01-20-2006, 06:49 AM
I hav a clip that hav upper n lower field in it. No matter what field I chose. It kept jerking on my tv after I render. how do i actually remove them, understand there is a plugin call fieldkit, but I don't wan to spent that $. Using deinterlace effect from ae, I feels like is soften the clip. How do I remove the two fields juz using AE.

Thanks

beenyweenies
01-20-2006, 08:18 AM
I hav a clip that hav upper n lower field in it. No matter what field I chose. It kept jerking on my tv after I render. how do i actually remove them, understand there is a plugin call fieldkit, but I don't wan to spent that $. Using deinterlace effect from ae, I feels like is soften the clip. How do I remove the two fields juz using AE.

Thanks

You don't WANT to remove them if your destination medium is television. Your best bet is to render the file in the same field order as the original clip, upper or lower field. In your project bin right-click the clip and choose the interpret settings. Make sure it is set properly here (upper vs. lower) then, when you render, set your output module to render upper or lower. If you don't know which your video source uses, chances are 80% that it's lower field first.

jussing
01-20-2006, 09:53 AM
It's weird that you get jittering no matter what field you choose. Like Beenyweenies says, one of them should give a smooth result.

Personally, I'd deinterlace it anyway, as the home-video look of 50 fields per second makes my stomach churn (if I had a time machine, the first thing I'd do is go back in time and kill the inventor of interlaced TV).

But yes, deinterlacing in After Effects makes the image a bit blurred, since all it does is remove every other line (reducing your image data by 50%), and trying to interpolate (guess) the gaps.

Cheers,
- Jonas

beenyweenies
01-26-2006, 12:12 AM
I hav a clip that hav upper n lower field in it. No matter what field I chose. It kept jerking on my tv after I render. how do i actually remove them, understand there is a plugin call fieldkit, but I don't wan to spent that $. Using deinterlace effect from ae, I feels like is soften the clip. How do I remove the two fields juz using AE.

Thanks

After thinking about it I would suggest checking with whoever shot the video - sounds like maybe the video was shot in 24p and would therefore need to be set as such in your interpret settings dialog.

CGTalk Moderation
01-26-2006, 12:12 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.