PDA

View Full Version : Ambient Occlusion baking "artifacts"


Marc-OlivierBouchard
01-12-2006, 07:03 PM
Ok simple set-up, using MAYA 7:
A couple of primitives,
everything has a mib_amb_occlusion in the ambient slot of a white lambert assigned to it.
default light disabled.

It renders with mental ray fine, I see the ambient occlusion.

I then try to bake it, color mode occlusion on the bakeSet.
Here's what I get.

See the dark outlines following all the edges?

Do you guy shave any idea where they're from?
I have played with all the quality settings up to 3000 rays and sampling, the normals are 180 smooth, tried different sets of UVs.
It happens on every scene I try it on.

It's not like I know what's causing this...

mewantelfears
01-13-2006, 01:48 AM
i was just having this problem, and figured out the answer today. (i think this should help your problem) its your min and max radius. when you render from a camera, it takes into account the camera position and the light position, and then goes through with the final gather. When you bake, the camera goes right up to the surface, and goes along it, so you have to adjust your min and max. keep the min at zero and the max at a super low number (.01? .1?) i haven't tried it yet, i just heard that would be a solution. Also when you are creating your map, try messing with the final gather quality, and filter...thats serrrrriously going to up the time for light map baking though. good luck! let me know if it works

CGTalk Moderation
01-13-2006, 01:48 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.