PDA

View Full Version : messiah crash


salomon
01-09-2006, 08:22 AM
Hi all,

sorry disturbing once again, connecting between LW and PM works fine with your precious help but today messiah has trouble opening, each time at the initializing Open Gl Operation and then crash, the graphic card is a Nvidia GeForce 6600GT, any help?

PS: this is my project exercise, not yet completed and only 4 distance light add, have to make long hair and try to find a right way animating it too, any advice to comic hair animation?

http://img381.imageshack.us/img381/5277/eptest042fy.jpg (http://imageshack.us)

shadowfork
01-09-2006, 08:24 AM
er.... are you showing us your wallpaper or a screenshot???

:shrug:

salomon
01-09-2006, 08:52 AM
wallpaper made for my own desktop and here is the scene shot, setting dymanic thing, sorry showing you LW interface as messiah don't wanna start up today.

http://img203.imageshack.us/img203/6874/setup0033gs.jpg (http://imageshack.us)

Wireframes
01-09-2006, 09:10 AM
Hi all,

sorry disturbing once again, connecting between LW and PM works fine with your precious help but today messiah has trouble opening, each time at the initializing Open Gl Operation and then crash, the graphic card is a Nvidia GeForce 6600GT, any help?



There is the recommendation about OpenGl with Messiah. You need to use this.

NVIDIA:

Update to the latest graphic drivers, or choose certified drivers from the NVIDIA Quadro list they also work with the regular GeForce based cards.

Update to the latest Direct X.

Turn off mouse shadow in the control panel.

Turn off the anti-aliasing and anisotropic settings in display properties and set the vertical sync to off for speedier display response.

Open the display properties, advanced settings, opengl tab under the section where it states buffer-flipping mode select the use block transfer instead of auto for NVIDIA based cards.

Phil

P.S. :
- Appelle moi, je pense que tu dois revoir le rigging au niveau des jambes.
- Call me, it seems your rigging is particular about legs.

salomon
01-09-2006, 11:49 AM
Hi wireframe, alreadys updated drivers and you surely know the setting of my pc cos you did build it for me two months ago and i didn't made any change of the setting at all.

That comes really annoying at last.

Layer01
01-09-2006, 12:09 PM
isnt there some config file you can delete to reset messiah back to defaults?
have you tried reinstaling it?

Wireframes
01-09-2006, 01:13 PM
Hi wireframe, alreadys updated drivers and you surely know the setting of my pc cos you did build it for me two months ago and i didn't made any change of the setting at all.

That comes really annoying at last.

You must verify the config of Nvidia drivers to be sure because Messiah was not installed when I built you it. (You bought Messiah weeks after)

Like Layer 01 tells you, erase conf files and Directory Messiah in the local settings temp (your name session)

If it doesn't work at all go to a new fresh install

Phil

salomon
01-09-2006, 03:00 PM
alreadys did installing also updating and nothing happens, thanks for answering and my personal project goes on with an other software cos i won't wast my time fixing software and hardware trouble and there's no way to go, anyway thanks for all.

Wireframes
01-09-2006, 03:55 PM
don't panic, I call you know.

Phil

salomon
01-09-2006, 06:59 PM
Thank for your help wireframe:) everything get almost fine, i said "almost" ...

The trouble was the LW and messiah connect, as you said in your call that i have to load an objet and then into the objet property adding Messiah plugin and it works.

Wireframes
01-09-2006, 07:17 PM
Now you have just to practice like me to get the best of the software ;)

salomon
01-10-2006, 05:35 AM
Thank you Sir Wireframe, yo cool:)

CGTalk Moderation
01-10-2006, 05:35 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.