PDA

View Full Version : Motion Blur in Combustion and Particle problem!


skidd
11-23-2002, 04:05 PM
Its a two question.

I need to know how to enable motion blur in C* (in any type of footage, still file or video) and how to change the 'amount' of this motion blur.

another problem, is that:

I have a P4 1.8ghz with 1ghz ram, and i used a Matrox Digisuite LE with a Matrox G550 video desktop, under Windows 2000 prof service pack2.
I have used paticles but, if i got the file to render in Matrox M-JPEG, i got this problem, the file be a "piece o shit" :-). Like a small green lines, hexadecimal numbers, all be generated like a big error, anyone here how to fix this? But, if i dont use particles, the files rendered in Combustion, using Matrox M-JPEG, be perfect.

Thanks a lot, i'm waiting for any suggestions.

See ya! :beer:

PS: I'm sorry if my english is bad, it's not my native language.

fred
11-25-2002, 11:22 AM
you can do a motion blur on objects that you animated yourself by applaying a motion blur operator to the layer. there you can set samples, shutter angle and so forth. if you want a timewarp sort of motion blur on existing footage, it ainīt that easy (actually i have no idea how to do this in combustion, iīd do it in ae).

for the particle problem i havenīt got any clue

Splice
11-25-2002, 12:42 PM
If you want to add motion blur to the entire composition then nest the enitre composition and apply a motion blur filter to the nested layer.

As for your particle problem, this is related completely to your display card you are using. Combustion uses openGL acceleration for the particles and the Matrox cards has limited support. As mentioned on the discreet support website.

You need to look at a better display card if you want the particles to work properly.

Go to http://www.discreet.com/support/combustion and look at the recommended cards for combustion...

Splice...:bounce:

skidd
11-30-2002, 02:28 PM
it's so sux, I spented U$40 000,00 in a computer and i can't work fine in combustion, it's so so sux...

thanks for the motion blur tip guys..

the problem with the video is uncertain problem. maybe sometimes, i disable the opengl view and the problem go away, sometimes i need use opengl to fix it. and if i use Digisuite Framebuffer the problem back.
but, i need work like that :-/.

i will mont another machine, with another plataform, but not now.

see yah!

1armedScissor
12-10-2002, 04:44 AM
to optimize particle performance do the following

file>preferences>open GL>general

and turn off the following default settings

"use texture ram"
and
"use software open GL"

when you want to view your particles in the composite mode then change your comp settings to
"hardware open GL" (it's found in your composite settings under the render title) when you first apply a particle operator to a comp your display automatically switches to open GL. however when you go back to the top of the stack (the composite) then the default is "software open GL" and there is a definite performance difference. However when you are going to render you should change your comp back to "software open GL" in the composite settings dialogue.

The previous post had a link to a list of cards that discreet has tested for use with combustion so it's a good start, however they obviously can't test all cards and many cards that aren't on the list work great. Try out what I mentioned above and let us know how it works. You should notice a big difference in your particles.

By the way you might want to commit the particle operator (and any other operators in your comp) to disk before you apply the motion blur. Motion blur in combustion is a notorious render/ram hog. Best of luck.

skidd
12-11-2002, 12:04 PM
thank you guys,
the big problem is when i work with Framebuffer of Matrox Digisuite into Combustion. Thats works so sux :]

CGTalk Moderation
01-13-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.