PDA

View Full Version : Weird pink render artifacts? help, please.


soapy
11-30-2005, 05:53 PM
Hi, I am getting weird pink render artifacts on reflective surfaces, I have no pink in the scene. Any ideas what is causing this? Any help much appreciated. http://features.cgsociety.org/challenge/entries/11/8691/8691_1133369301_large.jpg

jsls
11-30-2005, 05:57 PM
Is there pink in your reflection map or enviroment? Other than that...never seen that happen before...

AkaKico
11-30-2005, 05:59 PM
Hmm, dunno off hand. if you post a scene file I'm sure someone will have it figured out in an instant. If you can't post it, I'd try to isolate what might be causing it. (ie. try turning off the reflection and see if it's really where it's coming from. Turn off the sky and see if it's gone.) Things like that. Hope that helps at least a little.

Chris

STRAT
11-30-2005, 08:19 PM
what jsls says. theres probably pink somewhere in your environment/lighting settup.

BeccoUK
11-30-2005, 10:10 PM
The problem is only affecting the metal areas (I'm assuming the body of the object may be reflective too). Pop a substitute material on the metal parts and try that. At least then you will know if it's a material or other scene/lighting issue.

soapy
12-01-2005, 01:37 AM
Thanks for your help gents.

The problem wasn't the materials. It had something to do with a massive model sitting in behind, which wasn't all that pink but was somehow causing the trouble. Anyway I put a compositing tag on the big model and unchecked 'seen by rays' and presto problem solved. Pretty flukey that I would figure that one out.

CGTalk Moderation
12-01-2005, 01:37 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.