PDA

View Full Version : Quick question on opacity


RedHerring
11-13-2005, 05:48 PM
Ok, I can vary the width and weight of my brush stroke with my tablet, but if I want to block in an outline of something, I get this:

http://img452.imageshack.us/img452/5040/opacity1ya.jpg

I looks like each new stroke is it's own layer, so to speak. Is there some way to toggle this or something? I'm using PhotoshopCS, and the opacity is set at 100%

scrimski
11-13-2005, 06:07 PM
Which Blend Mode? make sure it is set to 'Normal'.

RedHerring
11-15-2005, 01:37 PM
Blending mode has been on normal, so no luck there. Any other ideas

ManifestFX
11-15-2005, 03:24 PM
Make sure you do not have any feathering on. And try just selecting a area then do then add a stroke for the outline. Lots of fixes and tutorials on www.good-tutorials.com (http://www.good-tutorials.com)

The Drew
11-15-2005, 05:19 PM
It doesn't seem like your working with 100% opacity 100% of the time, so to speak. I get results the likes of what you got by using 50%-ish opacity with my mouse. I don't have a tablet, but it looks like perhaps you are controlling your opacity with the pressure of your pen, and you are only pushing down with it halfway?

But like I said, it really seems like you have your brush set at normal colors (black and white), your are drawing with 50% opacity, then running right back over it with another 50% opacity, equalling 100% opacity, or good ole' fashioned black.

Hope that helps, though I'm sure it doesn't ;-)

Also, if by chance you ARE painting on a different layer, then check the opacity of the layers. You can be painting at 100% opacity, but if your Layer is only at 50%, then ya know, I guess you can do the math!

PEACE
Drew

halo
11-15-2005, 06:13 PM
what are your flow settings?

RedHerring
11-15-2005, 08:21 PM
Flow is at 100% and it's on the same layer. How do I toggle the opacity via pen pressure in PS?

Samael no Oni
11-16-2005, 11:45 PM
Well, in order to toggle the brush opacity via pen pressure, you need to go to the "Brushes" tab in the upper right corner (just below the close/minimize buttons for the main window) and check the "Other Dynamics" box. In that section, there should be an option for "Opacity Jitter" with a slider. Ignore that. You want to divert your attention to the "Control" drop-down menu below the slider, and select "Pen Pressure".
You should note that there are similar settings for various other brush dynamics, such as Flow, Size, Scattering, and such.

I'm referring to a Windows version of Photoshop 7, by the way. I'm not sure if it's any different in CS.

I hope that helped in some way. :)

RedHerring
11-17-2005, 09:06 PM
Ok, I figured it out! :bounce:

My mode was set to something called Linear Burn. I set it back to normal, and the problem went away :D

CGTalk Moderation
11-17-2005, 09:06 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.