PDA

View Full Version : 3 Pyrocluster questions


projectk
11-11-2005, 11:10 AM
1)Following this tutorial, not sure what i'm doing wrong. I know it's for 7, but i should be able to do it just as easily in 9.5.

http://mediavision.ath.cx/gfx/pyrotut/tut.htm

It's in german, but i translated it with google language tools.

What exactly am i doing wrong? I fiddled with the settings but couldn't work out why mine looks nothing like his. My black becomes a horrible grey colour, and i can't seem to get anywhere near the colour of his explosion for whatever reason (the orange.)


2) How can i set it up so it travels along a path (such as a spline?) If possible, without TP.

coppermine
11-11-2005, 12:42 PM
Hi!

I've tried it on my own with R9 and it worked fine. Maybe it's because you have not changed the color mix to black in the "Age" settings. In the tutorial also the Color in the "Fractal" settings is activated (in R9: "Noise").

2) I don't think that is possible without TP. The only way to "move" it in a direction is with Reflector or something similar.

bcbarnes
11-11-2005, 02:08 PM
I'm not that good with Pyro, but I have used it. All in all, I think your result looks pretty good. The only grey that I noticed was toward the upper right, and is influenced by the "Age" of the particles. I messed around with changing the "age" effects, and that influenced the grey a lot, but I didn't play with it very long. I think maybe the answer is in there somewhere...

As for moving, do you mean that you want to move the particles so that they follow a path rather than just "shooting out" to the right? I did this once by creating a "tube" that the particles shot into and bounced around inside - but I used TP and I don't know if regular particles can do that.

Sorry I couldn't be much help - hopefully someone with more knowledge will teach us both a little more about Pyro.

Brian.

AkaKico
11-11-2005, 03:16 PM
Hmm, don't have pyro in front of me, but here's a link to a post where I uploaded a file that I got working pretty well.

Video (http://gadzooksgraphics.com/chris/cgtalk/expodey4d.mov)

File for that video (http://forums.cgsociety.org/showpost.php?p=2639013&postcount=9)

Hope this helps you!

Chris

*uses thinking particles

Rantin Al
11-11-2005, 03:42 PM
I adjusted the colour range and the alpha for the colours, there was too much black showing.
Also cut the life of the particles so that they fade out after time.
Added an align to spline for the emitter and cut the emission speed so that it trails the emitter as it moves along the spline.

To speed up rendering I increased the world step size for the volume tracer.

Not perfect but I hope it helps. :wavey: Al.

projectk
11-12-2005, 06:39 AM
Thanks very much for the help guys. :D

CGTalk Moderation
11-12-2005, 06:39 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.