PDA

View Full Version : Simbiont Shader


backlashcs
11-05-2005, 02:51 AM
I am unfamiliar of the simbiont layout, but have used there shaders before and really like them, I didn't notice this untill just now when I wanted to get the shader to receive shadows I can't figure out how to get them too. I can't get the objects to receive shadows from other objects when I render them using the simbiont shaders. Could it be the fact that my material is so light that the shadows can't be seen?

See attached image and how the base board doesn't receive shadows.

nycL45
11-05-2005, 11:57 AM
Might you have a Compositing Tag assigned to the baseboard material with the Receive Shadows box unchecked?

backlashcs
11-05-2005, 01:35 PM
no because I thought it would receive shadows without that.

nycL45
11-05-2005, 02:37 PM
How about a post to janelin at http://www.darksim.com/?

Sorry, that's all I have left - tapped out. Good luck with it.

TerryGH
11-05-2005, 04:04 PM
Are you using GI in this scene?

I think there was an early version of the Simbiont that didn't react well with GI scenes, and the issue was remedied in the current version, which I believe is 2.5

backlashcs
11-05-2005, 07:38 PM
Yes I am useing GI/radiosity and I have the current version 2.53

backlashcs
11-06-2005, 05:51 PM
any suggestions?

CGTalk Moderation
11-06-2005, 05:51 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.