PDA

View Full Version : Lighting issue


ravenger373
10-31-2005, 10:00 PM
i have tried to light my scene but for some reason the only light that works is the ambient light
the other light ether dont show up in the render or are extremly dark.
i have done nothing with the intensity or anything so i dont know whats causing this cause i recently lit an other scene with no problems and i had done nothing with intensity or stuff maybe i'm missing something.

can anyone help me out on this

lazzhar
11-01-2005, 09:10 AM
It might come from the Decay applied. Try to use Default light sources and see. Or you might be using something big casting shadows on the whole scene? Turn off shadows in this case.

ravenger373
11-01-2005, 06:37 PM
ive done everything you said but nothing helps
i keep getting the same results

apart from decay erm where can i change that ive tried to find it but without luck

jeremybirn
11-02-2005, 12:16 PM
You could just export selected models into a file, make a new scene, and import the models to start over on your scene settings - that will make sure you don't have some option like environment fog that you've forgotten about.

If a light's working but too dark, try turning up the intensity - alot. Also replace the shaders in your scene with a plain lambert or something to make sure it's not a shader problem.

-jeremy

CGTalk Moderation
11-02-2005, 12:16 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.