PDA

View Full Version : two little questions


Layer01
10-26-2005, 09:41 AM
EDIT:
dont know why but for some reason i Thought i couldnt see a bone through the mesh....weird. well anyway it works, and obviously the first question is redundant now.

quick question number two.

i have a model i made in silo, it imports fine, looks fine, but when i sub-divide him he sort of colapses into a small spiky ball. I am assuming this is because i have some whack geometry in my mesh? i suppose its not a non 4 or 3 sided poly since it imports fine...maybe a point that is not welded properly?

Thanks:)

AAAron
10-26-2005, 11:45 AM
yep you got a ngon left

shadowfork
10-26-2005, 05:50 PM
Yep.

To view these polys, go to Silo and make sure the object is selected

Selection > Special Geometry > Here you can choose between Select Non-4 side faces or Select Over-4 Sided Faces

I would suggest to check both and clean up before export. Make sure they are all 4 edge polys.


... As for your first question... Messiah tends to do that from time-to-time. Must be on the GL refresh :shrug:

But when I open the scene again, the bone will show up properly next time.

Layer01
10-27-2005, 01:39 AM
... As for your first question... Messiah tends to do that from time-to-time. Must be on the GL refresh :shrug:

But when I open the scene again, the bone will show up properly next time.

good to know i'm not crazy lol

CGTalk Moderation
10-27-2005, 01:39 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.