PDA

View Full Version : Yet Another MR Batch Rendering Problem


Fifth_miracle
10-25-2005, 06:53 PM
Hi all,

I spent the morning searching the Maya forums, first so I figured I would just bite the bullet and post.

I'm having problems with the MR batch render. I'm running Maya 7.0 on a 3.5 GHZ P4 with 3 GB of RAM. I usually don't use MR for much more than rendering stills, but have recently decided to get deeper into it.

I'm trying to render a simple model turn around: 30,000 poly model, misss_fast_skin shader, no displacement, with just simple lighting. I can get beautiful renders when rending single frames; but when I start the batch render. The info line say tha trendering is starting only to quit seconds later, stating that rendering is complete.

I cracked open the renderlog.txt file and got this:



10/25/2005

mental ray for Maya 7.0

mental ray: version 3.4.5.2, 06 July 2005

File read in 1 seconds.

Result: C:/Documents and Settings/Owner/Desktop/sphere_render_test/scenes/Turn_color__7364.mb

mental ray: got 8 satellite CPUs.

Info: (mental ray) : loading startup file: C:/Program Files/Alias/Maya7.0/mentalray/maya.rayrc

LIB 0.0 info : mental ray for Maya - startup done

MI 0.0 error 121417: C:/Program Files/Alias/Maya7.0/mentalray/maya.rayrc, line 91: cannot find $include file "C:/Program Files/Alias/Maya7.0/mentalray/include/JS_Reverse.mi"

Error: (Mayatomr.Export) : mental ray startup failed with errors

MSG 0.0 info : wallclock 0:00:06.36 total

MSG 0.0 info : allocated 1 MB, max resident 2 MB



Now looking at the log, I have no clue what's going on. I know its probably a setting thing, for instance it says their are 8 satelite CPU's when theirs only one in my rig.

I haven't uninstalled Maya 6.5 yet, because I wanted to make sure that 7.0 was stable before uninstalling. Could that potentially cause a conflict?

Thank in advance!

slipknot66
10-25-2005, 07:30 PM
Here is your problem (JS_Reverse.mi" ), check your maya.rayrc file to see if you have all your shaders installed or if they are all listed in the maya.rayrc file.Looks like the JS_Reverse.mi is missing.

CGTalk Moderation
10-25-2005, 07:30 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.