PDA

View Full Version : key properties problem


AnimZiggy
10-21-2005, 09:43 AM
I'm not sure if I"m doing anything wrong but in the animation editor when I go to key properties and trying to change to slope orientation to broken it doesn't let me select it..Same thing with slope length and interpolation...Actually I can change the interpolation once but then I can't change it back...

Am I doing something wrong or is it the graphics card that's causing the problem?

AnimZiggy
10-24-2005, 08:34 AM
*bump* come on guys? noone knows? should i email softimage?

prac
10-24-2005, 10:15 AM
did you have the curve itself selected, then use edit key tool (shift+e)?

AnimZiggy
10-24-2005, 02:55 PM
hi thanks

not sure how this works.. I select the key and go keys/key properties.. but yeah i got the curve selected.

Sbowling
10-25-2005, 08:25 AM
If you have the little curvy thing under your cursor icon, you need to hit the space bar again to get back into the correct mode.

AnimZiggy
10-25-2005, 12:11 PM
it still doesn't work. Apparently it is a bug..I found out after consulting the experts that if you hit o key it does the same thing! And for some weird reason that works.

Sbowling
10-25-2005, 12:30 PM
Are you saying the bug is with the o key? I used the o key several times today to break and "unbreak" the tangent on curves with no problems.

bravmm
10-25-2005, 01:00 PM
I'm not sure what you're trying to do, but have a good look at the "keys and curves" dropdown menu. Here are all the shortcuts to work with. Never worked with the "key properties" option panel. Maybe -no offence here- a little read in the manual about he editor is in order.

rob

CGTalk Moderation
10-25-2005, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.