PDA

View Full Version : Whacky Wacom or Arrrgh! Animate?


DMack
10-20-2005, 02:02 PM
I use a pen exclusively to work in Animate. Every once in a while, especially when changing from another application, messiah goes loopy and the pen yeilds very rapid, incorrect, effects (like drag frame triangle to the right and it moves rapidly to the left). I've posted about this before but now that I am animating more, it is getting more frustrating. I am wondering....

A. Are other pen users getting it or is my wacom at fault (doesn't happen on other apps!)?
A. Is it a known bug in 5.2a and if so is it eliminated in 5.2b?
B. If it is still a bug in 5.2b, when is it likely to be fixed (it is a real show slower for pen users)?

I very much hope to get some answers here - please give your feedback, both PMG and users - Thanks.

DMack
10-21-2005, 11:46 AM
OK, this is getting interesting....and I can see why PMG might not have come across this.....The issue seems to arise when you have other applications open in the background and they shift application focus....So, if I have LW working in the background, and it uses, say sasquatch,.....when sasquatch starts, it opens up its own little progress bar - a shift in application focus (as I'm calling it!) - and this makes messiah:animate to go loopy with a pen (not sure if it does the same with a mouse). If sasquatch renders with multiple segments (as mine is having to do), then EVERY time a new segment starts, the progress bar is updated and messiah:animate goes loopy again! I am guessing that this will also occurr whenLW finishes an F9 and displays the image.....

So PMG....I think I'm tracking this one down....does this help at all? Would be a great one to fix!

dobermunk
10-21-2005, 12:02 PM
I've also been getting this - and reported it a couple of versions ago.
I get the same one-time off stroke when switching back to messiah. I also experience periodic (seldom) setting switches - wherein messiah flips to mouse mode. I suspected I was hitting the mode-switch on my tablet by mistake but have since ruled that out. I can't get this to happen by any reliable manner - and it doesn't happen very often. Maybe relevant, though.

DMack
10-21-2005, 12:55 PM
The flipping to mouse mode is what I think it is doing under the hood - it would yield roughly the same results......It is a global thing, in as far as, when I alt-tab cycle through my applications, all applications are fast to select, except messiah:animate, which seems to have a little trouble re-gaining 'focus'. I think this is the root of the problem. I wouldn't assume clumsy fingers, it may well be that a task refreshed/started/ended in the background (maybe a LW render) and it is this that flips you to mouse mode (or appears to). Now that I am begininng to get to the bottom of it, I can start to work around it - though it would be nice not to have to ;)

borisgoreta2000
10-21-2005, 05:10 PM
I am having the same problem with Wacom. Another thing which bothers me is when I alt+TAB from some other app to messiah, it doesn't show up until I force messiah to redraw something like rotating messiahs vieport or clicking somewhere on it.

Boris

DMack
10-21-2005, 08:45 PM
Yep - It seems to have difficults gaining application focus (I really don't know the technical name for this - foreground app?). I am sure this is the root cause of the wild pen thing.

CGTalk Moderation
10-21-2005, 08:45 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.