PDA

View Full Version : Interesting Problem with a rig. . .


Peace455
11-12-2002, 06:07 PM
Hello Fellow Riggers.

A Cartoony like Character I have a rig setup for is now givving me trouble that is a noddle scratcher for me to try and fix.

I'm specifically haveing trouble with his Leg, I setup a simple rig on it, Leg Joint>Knee>Ankle>toe(front of his foot).

I put a RP Ikchain on it, and then put another on the ankle to the toe, and parented both the Ik handles to a arrow I have under his foot to control the movement of his foot easier, and then Just a locator to control the movement of his knee.

I lift his foot and its looks, then I move his foot forward as if he was going to take a step forward, when it gets a certain distance out, his leg spins backwards in a half of a blink of the eye.

Does anyone know how I could fix this? I couldn't figure out how to fix this. Might it be in the parenting of ik to my controller?

thanks for the help.

I 'm going to post a pic in a few hours incase I messed up in explaning. Gotta jet to class.

Peace

goosh
11-12-2002, 08:14 PM
how close do you have the locator for the knee to the foot?

try moving the locator quite bit infront of the body and give it a try

Peace455
11-14-2002, 12:33 PM
You were right,

I went back and was analyzing my model and its rigging, when I was moving the leg forward, The locator was left behind, it just needs to move forward as the foot moves forward.

thanks for the help goosh

Peace455:D

CGTalk Moderation
01-13-2006, 10:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.