PDA

View Full Version : LW crashes when pressing "OK" on some scenes!


fozz
11-10-2002, 02:39 PM
Ok, been working on a scene for a while, saving it to a new file every nowandthen to be on the safe side if I should mess something up.
And I think I have done something weird now.
Everytime I've done a testrender and press "Abort" or "Continue" on the render status window, LW crashes.
The same thing happends when clicking "OK" on the Statistics panel in layout!
If I load in the older scenefile, that's almost the same scene, everything works!
I tried removing everything, all lights, objects, plugins and stuff and still it crashes!
Deleting the LW config files didn't help either.
It's probably the scenefile that's messed up somehow. Perhaps because of Spreadsheet?

Anyone knows what's wrong here?

Kaiser_Sose
11-10-2002, 03:00 PM
This has hapenned to me before and I checked the code that was srewing up and making LW crash this particular scene and it was itemshape.p

I think it has to do with the sliders

I e - mailed tech support and I never got a response back

For your problem I recommend to give tech support a shout and maybe re - install all the plugins

fozz
11-11-2002, 08:39 AM
I tried with a clean scene and no plugins loaded at all, and still it crashed.
I solved it now by simply loading the old version of the scene, and import all the stuff I had changed from the new scene.
Pretty annoying, but now I can continue working anyway.

CGTalk Moderation
01-13-2006, 09:01 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.